На главную
Новости
Клипы
Авторы
Рейтинги
FAQ
Форум
МОЛНИЯ
Приглашаем всех обсудить грядущий CreaCon 2017

Форумы » Создание клипов » Помогите...беда бедная(((
Posts: 5  
Watched by: 0  
Искать в топике:  

Sergi0os
Автор (2)

Комментов: 106
Страна: Россия
  05.11.2010 в 05:23
И так, в чем проблема Сохраняю видео в сони вегасе....открываю с помощью KMPlayer, появляются полосы по бокам....до этого такого не было...вот недавно только ось переустановил. Когда сжимаю виртуал дабом...то полосы остаются( Это с Вегосом беда...или проблема в проигрывателе...в данно случае KMPlayer. Даже если так....как их убрать =)
_____________________
Вот оставляю это коротенькое видосо, попробуйте скачать и открыть у себя на компе===>>>
_____________________
__________________
Как их убрать?:

exi
Автор (13)

Комментов: 250

  05.11.2010 в 05:53
=))))
не переживай, это настройки отображения видео в кмп упали, у меня такая же хренота, сломался он чето, и щас окно надо подгонять под каждый новый файл. Но в самом видео полос нету, как и в твоем видео по ссылке. Медиа классик реальную картинку показывает

а если жизненно важно убрать из кмп их, то играйся с настройками отображения в нем. ( правой кнопкой по видео - отображение)
Sergi0os
Автор (2)

Комментов: 106
Страна: Россия
  05.11.2010 в 06:23
Написал exi 05.11.2010 at 05:53

=))))
не переживай, это настройки отображения видео в кмп упали, у меня такая же хренота, сломался он чето, и щас окно надо подгонять под каждый новый файл. Но в самом видео полос нету, как и в твоем видео по ссылке. Медиа классик реальную картинку показывает

а если жизненно важно убрать из кмп их, то играйся с настройками отображения в нем. ( правой кнопкой по видео - отображение)

Хех, спасибо большое...а на счет темы пусть админы решают, делет или оставить....может кто тоже сталкнется с таким вопросом)
И кстати покапался...и нашел решение данной проблемы:
B@rs
Автор (9)

Комментов: 271
Страна: Россия
  05.11.2010 в 18:14
Аспект видео у тебя неправильный. Надо 1,333(3), т.е. соотношение сторон 4:3, а у тебя 1,5. И это ещё не факт, что изначально у видео не было соотношения 16:9.
----
пщщщ
Sergi0os
Автор (2)

Комментов: 106
Страна: Россия
  06.11.2010 в 06:56
Написал B@rs 05.11.2010 at 18:14

Аспект видео у тебя неправильный. Надо 1,333(3), т.е. соотношение сторон 4:3, а у тебя 1,5. И это ещё не факт, что изначально у видео не было соотношения 16:9.

Да, это было не видео, да это было изначально простое изображение =) Когда ставлю 1,333, появляются полосы сверху и снизу(( хотя соотношение сторон не удерживаю


Реклама